b3d pipeline simply crashes max - recent

Community Forums/Developer Stations/b3d pipeline simply crashes max - recent

ryan scott(Posted 2006) [#1]
Iím really baffled Ė I havenít changed anything, but when I export any object now, Max completely quits. The exporter writes a 0 byte file. Max just winks out, no error.

Iíve tried various files, it keeps happening with all of them.

I tried reinstalling the exporter, it is perfect as far as I can tell.

How can this possibly be happening, any ideas?

Itís max 8.


ryan scott(Posted 2006) [#2]
it seems to be only doing it with particular files. i was editing those files today, today is when it started happening.

it happens on 2 computers with those same files, so perhaps its file related. i can export other formats, just not b3d.

:(((

what a roadblock.


ryan scott(Posted 2006) [#3]
now it works.

ok i can figure no one can guess why this happened to me, but maybe someone has an idea how this type of thing COULD happen?

what could cause an exporter to crash max? you know, so i can try to avoid whatever did it.