A.L.E. Creator - Please Read!

Community Forums/Developer Stations/A.L.E. Creator - Please Read!

Mike V(Posted 2005) [#1]

I'm really hoping the creator of A.L.E. sees this thread and responds to it as it pertains to an issue I've been experiencing with A.L.E. for a long time now. I've emailed about it and I think even mentioned it in these forums once before (tried searching, but search is disabled atm).. I never received any responses, so I'm not sure if they've stopped supporting it, etc. Maybe by posting it in here someone who's experienced the same thing and knows how to correct it will see it and can provide some feedback.

The problem is that A.L.E. is crashing with a "Memory Access Error" every time I try to create a lightmap in ALE. It happens 100% of the time and it happens right when the progress bar begins its second "pass" during calculation. It happens whether I'm creating a new lightmap or if I'm trying to overwrite an existing one.

Again, I really want to use this program but with this issue, it's basically cripplling me. I did purchase the program, so actually being able to *use* it would be wonderful :-/.

I've tried other terrain editing tools, from the cheap/freeware right on up to commercial ones.. A.L.E. provides a nice balance of the features I like and so I'd like to use that program for my project(s).

Thanks in advance for any help.

Take care,

SabataRH(Posted 2005) [#2]
Happens to me as well... It started happening about 3 nivida driver updates ago... I've contacted skitchy about this and he's responded... Sent me a test copy with an extensive debuglog attached... I'm certain he'll have it working again in no time.

Mike V(Posted 2005) [#3]
Ahh okay... well that's at least promising that it's not a wierd, fluke of an error.

Let's hope it's sorted out before long, then.

Thanks :-)