Quill 3d won,t run

Community Forums/Developer Stations/Quill 3d won,t run

Gord(Posted 2005) [#1]
I get a memory access violation message when trying to run Quil. This occurs with the new demo as well as the original program. I am running Windows xp with athlone 64. Since there isn.t much support for this software maybe someone out there has solved the problem?


Aoneweb(Posted 2005) [#2]
Have you loaded the 1.52 update?


Gord(Posted 2005) [#3]
yep


Aoneweb(Posted 2005) [#4]
Try a Re-install, I have not had that problem, and I have had it running on two machines.
Maybe someone out there has the solution if re-install don't work.


LuckyPhil(Posted 2005) [#5]
I've had this error pop up occasionally as well. I think it has something to do with Windows XP SP2 being installed (it was working fine before hand).


Yan(Posted 2005) [#6]
Try going to System Properties>Advanced>Performance Settings>Data Execution Prevention and add the Quill executable to the DEP exception list.


Gord(Posted 2005) [#7]
I contacted the Quill support people. They think it may be the graphics drivers of the 6xxx type. I think service pack 2 is more likely the cause. All my other programs work fine, but it,s a good idea to check oit the demos before buying software these days.


Aoneweb(Posted 2005) [#8]
Did you try this:

Quill3D 2003 David Bird Version 1.52

Note:
Please Delete the file called kDef that is located in the sys folder of Quill3D. This file will be recreated on startup of Quill3D. Also remove the "quill3d_init.ini" file. Make a note of any changes that you have made.


Gord(Posted 2005) [#9]
Ok thanks


Gord(Posted 2005) [#10]
I got rid of kdef and now get a Can,t find driver error message when trying to run Quill.I could not find the Quill3d_init.ini file.


Aoneweb(Posted 2005) [#11]
Funny, I got rid of both files and all is well, I have had it running on a Nvidia and Radeon card, no probs.
The quill3d_init file is in the main dirctory.


Gord(Posted 2005) [#12]
Thanks for the advice. Quill runs now. I downloaded the no cd update and fixed the dep problem and removed the 2 files mentioned above. It seems Quill had stopped reading the cd when i ran the program.Now it does not need the cd to be present.


OrcSlayer(Posted 2005) [#13]
There's a no cd update? I've wanted one of those so bad, the CD thing is irritating me to no ends...

Anyone got a link?