Lithunwrap Help?

Community Forums/Developer Stations/Lithunwrap Help?

Idaho Razor(Posted 2004) [#1]
i don't know what i did yesterday but it worked, and i forgot what i did to texture my model... anyways i want to texture another model using lithunwrap, but i can't seem to get the material to even assign itself to a group?

I added a material and named it top texture, (i have three groups one for the top, one with it all selected, and one that is the edges around) anyways i have my top faces and i add a new material and call it the top texture... i make it checker, U = 8 and V = 8, i then hit okay okay everything was set right, i went and clicked View -> Material and clicked on top then apply which made the texture view in the UV map viewport (not the 3D viewport) now here is the problem, i can't get the checker texture to apply the actual model.. yes i can view the checker texture, but it is not applied to the model... i try to click assign on the texture (right click assign) but it's grayed out... and i try to click select (right click on teh texture and click select) but it says not applied to any groups.. How do i apply it to my groups i want textured?

Idaho Razor(Posted 2004) [#2]
Oh and i'm using Lithunwrap v1.3 (freeware)

Bob3d(Posted 2004) [#3]
it's clear..or I did read too actually haven't selected the bunch of faces u want and applied to the material.

In lith you usually -if I rememeber well, eons- select faces in the 2d viewport -so long time I can't remember if u could already select in 3d view hitting s key- and in right panel , if lith had it, assign material. Or assign material by top menu if not.

It is tellin u it is not having the material assigned to a SELECTION of faces.Beware, it needs to be in face mode, if I remember well...

also, in 3d viewport, be sure to set it to "textured" not just smooth shading, ok?

u can make groups of everything but if Lith worked as Ultimate Unwrap, I usually never do groups anymore, just material, and usually select with select assigned in right click of material... but seems u know that too.

make the selection again, in face mode, and without loosing it, right click assign material, or assign material from top menu dialog.


jhocking(Posted 2004) [#4]
I'm not sure if this is your problem (a lot of confusing text to read) but note that in Lithunwrap you have to be in Group selection mode to assign materials to models. That's one of the buttons toward the top right.

I recommend you get Ultimate Unwrap. It's not much money and, among many other things, it saves you from headaches like this.

Idaho Razor(Posted 2004) [#5]
well i would get UUnwrap but i'm only 15, no job... got high school to worry about.. no money atm since i just bought some other software (terra ed, milkshape 3d, blitz3D, windows XP, and Office 2003) kinda low on cash atm but i'll start mowing some lawns if i can (getting cold around here) it'll start snowing here soon, so maybe i could shovel driveways who knows?

Idaho Razor(Posted 2004) [#6]
that worked, i really appreciate the help! lol sry bout' the english, i really don't pay attention to grammar when i'm online...

Bob3d(Posted 2004) [#7]
uh? too many time since I used last time Ultimate Unwrap you can assign materials in face mode...seems my memory is not working well...