Molebox question

Community Forums/Developer Stations/Molebox question

jfk EO-11110(Posted 2003) [#1]
Before I buy Molebox I wanted to ask you if some of you had this problem too together with photoshop.

when I run a molebox-packed app I cannot close photoshop correctly anymore, it even forces a scandisk in the next bootup sequence. This happened on WinME with Photoshop 6 and molebox 2.1.9 trial.

Is it just me?

I already posted this on the molebox forum, but I hope you can help me/us to clear this, thanks.

jfk EO-11110(Posted 2003) [#2]
seems like it happens only on my machine - as usual :/

semar(Posted 2003) [#3]
Hi jfk,
I don't have photoshop so I can't be of any help for you, sorry.

Try to contact the molebox support directly, and send the screenshots of what you get.

They are usually very fast to answer.

More, note that a new demo version (2.1.11) is also available from their website.

Good luck,

elias_t(Posted 2003) [#4]
From the 3 products you mention I think your main problem is winme :)

jfk EO-11110(Posted 2003) [#5]
Grin - yup, elias, agreed! I already communicate with Olga from the molebox company and they are really trying to fix this. They tried to reproduce the error on Win98 and PS6, without success, so it must be WinME, or maybe my system is a bit instabile. Still happens with 2.1.11, btw.

Rob(Posted 2003) [#6]
Where is your photoshop scratch disk located?

jfk EO-11110(Posted 2003) [#7]

however, it turned out that tis happens only on my system, so don't worry too much. just purchased :)

Ross C(Posted 2003) [#8]
Is this product worth the money? It seems to very good, but i don't like the way it doesn't open from the download dialog box. I always get a memory error or nothing appears.

jfk EO-11110(Posted 2003) [#9]
Hu? An error in what? I simply downloaded molebox, installed it as usual, packed a blitz app with it and it worked well, byside the individual Problems of my System, as mentioned above.

Of course, I would also like to get a Freeware solution. Once upon a time I simply used the ICE Packer on the Atari ST which did exactly the same and was Freeware if I remember right.

But things have chanched and PCs are much more complicated and it's a difficult Job to code something like Molebox for Win32. THis might be the reason why Molebox is one of the few if not the only solution that is around at all. Or at least it's the cheapest. An other Product named "Thinstall" didn't work the same way although it claimed to do so, and is also much more expensive.

However, if you plan to release things commercially, then it's well worth the price, and the Support is very well, when a Problem arises, they immediately try to fix it.

Ross C(Posted 2003) [#10]
The error occurs when i pack something with Molebox. If i upload it and download it again, and choose OPEN from the download diaglog box, it doesn't work correctly and causes a memory acces violation error or a blank screen. Its ok if you go into the folder it is downloaded to and open it from there. I don't know why :S

jfk EO-11110(Posted 2003) [#11]
ok, I understood that right after reading the other thread. personally I never open Exes from thr download box, instead I first throw them at my Antivirus software, so this error never occured to my. No idea what's the reason for this, since the Exe is stored locally anyway.

Mustang(Posted 2003) [#12]
choose OPEN from the download diaglog box

Huh... suicidal stuff... one way to get around this is to use INSTALLERS that simply copy the moleboxed stuff to HD. But you shouldn't open anything directly when DL'ing really.

Ross C(Posted 2003) [#13]
Hehe, ops-ies :D I'll remeber that in future :) Thanks