Community Forums/Developer Stations/TATTOO PROBLEM?

carpman(Posted 2003) [#1]
I,m having a problem using Blitz3D after I have been using Tattoo. Blitz opens up ok and I can load a program but when I try to run it I get Memeory Access Violation followed by Blitzcc has caused an error in <unknown> and will now close.
The only way to get Blitz running again is to reboot.I,m running Blitz v.1.83 but have tried re-installing Blitz back to v.1.66 and get the same problem. I,ve also tried v.1.85 but things got worse! so I'm back with v.1.83. I think this is a Blitz related problem as I can have Tattoo, 3DCanvas and Paint shop Pro all running at once without any problems. Anybody else had this? Any ideas?


TeraBit(Posted 2003) [#2]
Hi carpman,

Since Tattoo is a Blitz3D application, it does try to hog all the blitz related resources (not to mention fig loads of Video Memory). So I wouldn't recommend running it alongside other Blitz programs (expecially full screen games/apps).

It should also be noted, that Tattoo when closed will hide itself for a few moments and clear out it's memory buffers etc.

You should allow it time to finish this before running a blitz program, usually about 10 seconds will be safe.

carpman(Posted 2003) [#3]
Thanks Lee but I still get the same problem. Surley this can't be happening just to me! can it?
Thanks Carpman

TeraBit(Posted 2003) [#4]
Hi Carpman,

Hmmmm. i've not had any other reports of this. What GFX card are you using? What drivers?

It's possible that Tattoo is doing seldom done stuff with 3D and overloading your system. Have you tried unchecking the Force to VRAM option and seeing if that helps at all?

carpman(Posted 2003) [#5]
Hi Lee
It's quite an old graphics card now, NVIDIA TNT2 Model 64 with 32 megs.I was using some old drivers but they were stable and thought that might be the problem so after reading your comments on the TATTOO threads page I installed new drivers 44.03 but the problem remains. It's a great program but annoying when I have to reboot every time I want to use Blitz again.
Thanks Carpman

TeraBit(Posted 2003) [#6]
Seeing that it's a TNT2 and that it has less than 64 Meg Video ram, it's probably overrunning the Video RAM (It uses flippin great wads of it!). Sorry you're still having problems..